GP4B heat contributing to video issues

Joined
Oct 9, 2015
Messages
487
Reaction score
395
Just wondering if anyone else is seeing something like this.
I am having intermittent video issues when I am in the air and I think I may have found the problem..
The transmitted picture may roll (as in vertical hold problem), fragment, freeze, or just go black.
Telemetry is all good, no gps issues either, rssi all good, so I dont think its a range issue (any more, Ive been swapping wifi cards back and forth looking for this fault)
I have had the camera powered up next to me for the last 1/2 hour and the temp gun shows 56.3C (133F), that cant be good for the camera.
At a guess, I'd say we are getting close to a temperature that will cause some sort of electronics failure symptoms pretty soon.
Now showing 58.7C (137.6F)
Just took the GP out of the gimbal and the back of the camera is at 60C (140F), thats enough, Im going to let it cool down.
Also, when I turned solo off, the camera failed to turn off like usual.
Is it plausible that the temperature is causing hdmi output issues?
Comments, thoughts..?
 
Joined
Jun 7, 2015
Messages
1,414
Reaction score
707
Just wondering if anyone else is seeing something like this.
I am having intermittent video issues when I am in the air and I think I may have found the problem..
The transmitted picture may roll (as in vertical hold problem), fragment, freeze, or just go black.
Telemetry is all good, no gps issues either, rssi all good, so I dont think its a range issue (any more, Ive been swapping wifi cards back and forth looking for this fault)
I have had the camera powered up next to me for the last 1/2 hour and the temp gun shows 56.3C (133F), that cant be good for the camera.
At a guess, I'd say we are getting close to a temperature that will cause some sort of electronics failure symptoms pretty soon.
Now showing 58.7C (137.6F)
Just took the GP out of the gimbal and the back of the camera is at 60C (140F), thats enough, Im going to let it cool down.
Also, when I turned solo off, the camera failed to turn off like usual.
Is it plausible that the temperature is causing hdmi output issues?
Comments, thoughts..?
Yes. That is a problem. I think I mentioned earlier. Try putting it in the fridge for a while, then take it out an fly for a short time. You can likley verify the problem is gone from that. I ended up replacing mine that did this...
 
  • Like
Reactions: RichWest
Joined
Aug 30, 2015
Messages
307
Reaction score
63
Age
28
Just wondering if anyone else is seeing something like this.
I am having intermittent video issues when I am in the air and I think I may have found the problem..
The transmitted picture may roll (as in vertical hold problem), fragment, freeze, or just go black.
Telemetry is all good, no gps issues either, rssi all good, so I dont think its a range issue (any more, Ive been swapping wifi cards back and forth looking for this fault)
I have had the camera powered up next to me for the last 1/2 hour and the temp gun shows 56.3C (133F), that cant be good for the camera.
At a guess, I'd say we are getting close to a temperature that will cause some sort of electronics failure symptoms pretty soon.
Now showing 58.7C (137.6F)
Just took the GP out of the gimbal and the back of the camera is at 60C (140F), thats enough, Im going to let it cool down.
Also, when I turned solo off, the camera failed to turn off like usual.
Is it plausible that the temperature is causing hdmi output issues?
Comments, thoughts..?
Same problem here pretty much everything identical to yours I manage to snap some picture's from what we see on the Solo app.
 

Attachments

F

flabango

Guest
Do you have video feed issues right off the bat when the GoPro isn't hot?
 
Joined
Jul 2, 2015
Messages
47
Reaction score
3
Age
34
Same here. Gopro gets extremely hot and after a full flight, gopro started throwing sd card error and would no longer record. After it cooled down it was fine again
 
Joined
Jul 31, 2015
Messages
231
Reaction score
42
Age
45
Now that the GoPro in the gimbal is charging as well as recording if that is a heat factor? Not that I'm complaining about not changing GoPro battery every two flight batteries anymore. Wonder if starting with a full GoPro battery stops solo from trying to charge it
 
Joined
Jun 7, 2015
Messages
1,414
Reaction score
707
Now that the GoPro in the gimbal is charging as well as recording if that is a heat factor? Not that I'm complaining about not changing GoPro battery every two flight batteries anymore. Wonder if starting with a full GoPro battery stops solo from trying to charge it
It shouldn't be, but have seen it before. As mentioned, small electronics that doesn;t have specifica mechnaical cooling is prone to this. If it is overheating, I would get an RMA from GoPro
 
Joined
Oct 9, 2015
Messages
487
Reaction score
395
Do you have video feed issues right off the bat when the GoPro isn't hot?
No I dont, it usually starts happening on the third flight battery.
BUT!!!
The same issue happened today, again on the third battery, but i was using the GPH3+ so I have to say that the issue I am seeing is not camera related at this stage.
As far as the camera GP4 temp is concerned, it looks like it takes care of itself and will shutdown if it gets too hot. This is not what is happening, nor has this ever happened, so Im going to look elsewhere for the cause of my video glitch.
 
Joined
Jun 7, 2015
Messages
1,414
Reaction score
707
No I dont, it usually starts happening on the third flight battery.
BUT!!!
The same issue happened today, again on the third battery, but i was using the GPH3+ so I have to say that the issue I am seeing is not camera related at this stage.
As far as the camera GP4 temp is concerned, it looks like it takes care of itself and will shutdown if it gets too hot. This is not what is happening, nor has this ever happened, so Im going to look elsewhere for the cause of my video glitch.
Heat related with Solo then? I'd call it in and tell them what you found..
 
Joined
Oct 9, 2015
Messages
487
Reaction score
395
No Earl, theres more to it than that, I think its actually the android app.
Im going to start a new thread on it shortly.
 
Joined
Jun 7, 2015
Messages
1,414
Reaction score
707
Hmmm. Interested...

Have Android on Nexus 7 and 9. 7 Batteries. Haven't seen it yet. Let me know what you think it is.
 
Joined
Oct 9, 2015
Messages
487
Reaction score
395
Nexus 7. Will make a point of resetting it between each flight next time..
 
Joined
Jul 9, 2015
Messages
436
Reaction score
94
Age
42
Same problem here pretty much everything identical to yours I manage to snap some picture's from what we see on the Solo app.
Not that the GoPro isn't a problem, but you wont get much video feed or even control signal when you fly straight overhead. Its the nature of the antenna radiation pattern.

My GP4B gets way too hot on USB as well.
 
Joined
Feb 15, 2016
Messages
46
Reaction score
6
Age
25
Okay people! I need help here! My GoPro is freezing up with an SD error. Do you guys get the same error? It gets hot too. No way to fix except land and reset camera. If it does it once it just happens more and more often.
 

New Threads

Members online

No members online now.

Forum statistics

Threads
12,618
Messages
144,977
Members
14,768
Latest member
fykma39