Help!! Go Pro Settings for Video and Photos

Got my Solo, GoPro 3+ And iPad Mini 2 last Saturday. All firmware was updated and devices all charged and Solo calibrated. I am a total novice at this and did not know there was a preferred start-up sequence. I have just been making sure all the preflight things were done, but in no particular order, except that I turn on GoPro and set it to record last. Solo flys perfectly and I get streaming live video to the iPad Mini evey time. Should I be following one of the recommended sequences. I have learned a lot from this forum.

I personally have tried multiple sequences and all have worked. If you have a sequence that works for you, then use it. I don't think it's understood why one sequence works for some and not others.
Just take it slow while you're learning.
 
Gef7 if your sequences have worked then use them ......DO NOT USE WIFI ON GP make sure its off.....also it will not take pictures from controller ..but in GP there is a setting to take a picture while the video is recording
 
Dronography- if you shoot in 4K you will need a computer with serious horsepower to edit it. There aren't many devices that can view 4K yet.
 
I like to shoot in 4k so I can crop/stabilize/color correct and still maintain high quality in rendering. 4k editing on my MacBook Pro is no problem. It has 16GB of RAM and a 256 GB SSD and I work in Final Cut Pro. I store/edit all clips from an external drive to keep my RAM as free as possible. It works great, even without using proxy files.
I think PC needs much higher specs based on what people are reporting with Raid setups and 64+ gigs of RAM. Just experiment a bit and see what works best with your setup.
I also like the 1440p and 2.7k 4:3 modes. These will give you some opportunity to crop to 1080p resolutions or higher keeping your props out of the shot. Good luck!
 
Sampson, thanks for the info- that's good to know!
My little Inspiron w/ 8 gigs of ram blew a head gasket trying to manipulate 4K!
 
Brand new to the Solo here! And I have a slighty Different gopro video prob. I can see the stream, but cannot record 1080p. I have the gopro hero4 silver, it is set to 1080p 60fps. But when I move them off the phone to my PC is 720p.
Do I have a setting wrong? Can I get it to save to the Camera and not my phone and still stream?
 
Brand new to the Solo here! And I have a slighty Different gopro video prob. I can see the stream, but cannot record 1080p. I have the gopro hero4 silver, it is set to 1080p 60fps. But when I move them off the phone to my PC is 720p.
Do I have a setting wrong? Can I get it to save to the Camera and not my phone and still stream?

I think it's because your phone may be saving the 720p live stream and not the actual file. Try going into your solo settings and disable "save to camera roll". Then import the files straight from your camera or sd card and not your phone. They should be what you set them to on the camera.
 
Brand new to the Solo here! And I have a slighty Different gopro video prob. I can see the stream, but cannot record 1080p. I have the gopro hero4 silver, it is set to 1080p 60fps. But when I move them off the phone to my PC is 720p.
Do I have a setting wrong? Can I get it to save to the Camera and not my phone and still stream?

The camera always saves to its SD card. Saving the video stream to your phone is just an additional option that you can enable if you choose to. If you haven't deleted anything from your camera, I would bet that all your files are still there. Transferring the videos from your camera to your PC should be your primary method of transfer.
 
The camera always saves to its SD card. Saving the video stream to your phone is just an additional option that you can enable if you choose to. If you haven't deleted anything from your camera, I would bet that all your files are still there. Transferring the videos from your camera to your PC should be your primary method of transfer.
I will do that as soon as I get home. Darn job getting in the way of my fun! Thanks
 
I have a Gimbal a GoPro Hero 4 Silver and running the latest Solo App softeware (ver.1.3). I notice that i record video but I can't take still photo right from the solo app. The mode button and some other settings are "Grayed" out. and not only that the small camera symbol above the record button has a slash trough it. Is this normal for now or do I have to update the GoPro Firmware.
 
Got to update I'd assume mine has full control with the h4 black and those with the 4 silver or even the 3 plus have remote control. Mines working but my hero 4 says file repaired with a bandaid a lot and needs reset, it shows on my app too, seems to be a camera issue not a solo one though.
 
Got to update I'd assume mine has full control with the h4 black and those with the 4 silver or even the 3 plus have remote control. Mines working but my hero 4 says file repaired with a bandaid a lot and needs reset, it shows on my app too, seems to be a camera issue not a solo one though.
If you turn the power to the GoPro off or disconnect any cables to the GoPro while it is recording, you will get the file repaired message. Also, if you disconnect any cables from the GoPro while it is powered on you're gonna see the bandaid!
 
If you turn the power to the GoPro off or disconnect any cables to the GoPro while it is recording, you will get the file repaired message. Also, if you disconnect any cables from the GoPro while it is powered on you're gonna see the bandaid!

Thanks, it's doing it suddenly for a while now maybe it's in the cable. No unplugging or anything but it fixes itself after a reset, so I haven't played with it too much.
 
There is a GoPro sticky on this site - which I wrote :), that should be helpful. Just look at the main Solo Discussion thread. (This is the help thread)
 
Thanks Eric I been here since almost the begining just been too busy lately and not on here much, was just mentioning my issue as I answered the question above was all. Glad to see the forums growing and there's plenty of folks here trying to help now. I'll check out the sticky though may save me some time troubleshooting. Have a good night fellas.
 
  • Like
Reactions: erikgraham
folks I don't know what changed in the last year or so, but if you are able to edit 2.7k footage in GP studio or Premiere Pro you can edit 4K
the key in Premiere is to turn down your video preview quality and render the work space
then use adjustment layers instead of working on the original footage that will require you to re render each time you make a change
 
  • Like
Reactions: erikgraham
Got to update I'd assume mine has full control with the h4 black and those with the 4 silver or even the 3 plus have remote control. Mines working but my hero 4 says file repaired with a bandaid a lot and needs reset, it shows on my app too, seems to be a camera issue not a solo one though.
That worked, Thanks
 

New Posts

Members online

Forum statistics

Threads
13,108
Messages
147,832
Members
16,089
Latest member
Feamador