Smart shots not recording

Joined
Oct 5, 2015
Messages
99
Reaction score
12
Age
38
I took the drone out for it's 2nd test drive. I wanted to focus on cable cam. The first flight, I thought it was me and during the smart shots I just didn't hit the record button. This time, I made sure I hit the record on the app. To my surprise, coming home, none of the smart shots recorded. I am sure I am doing something wrong....someone, tell me what I am doing wrong?

Reading up on the app, "When you select your Smart Shot from the menu, the app screen will automatically pull out a 1/3 screen satellite map view that shows you the virtual tracks of the Smart Shot that you’re creating. This is where Solo will fly during your shot. In the lower right section of the Smart Shot screen, you’ll see three dots. Tapping this button brings up a window where you can adjust the settings of the Smart Shot—things like altitude, distance out, and speed, which can be adjusted before your shot, or in real time." Mine does not give this view. For cable cam, it is nothing but the live feed. Orbit it does go into a map view. But no 1/3 split. I am on the new iPhone 6s. Maybe I should try my Nexus tablet?
 
Last edited:
Joined
Aug 24, 2015
Messages
4,255
Reaction score
1,214
Location
Phoenix, Az
The 3 dots have been replaced by a "clapper board" at the lower left corner of the screen.

You can get the 1/3 screen by swiping the right edge of the screen to the left. That way you can get 1/3 satellite view or full satellite view.

In full satellite view the live feed is reduced to a small box on the top left of the screen. Tap in that box to get back to full screen video.

When you tapped the record button, did the little camera icon on the left side of the screen turn red also? Sometimes, I have needed to tap the record button twice to start recording.

I use an iPad mini 3 but I have tried the iPhone 6 and that works fine. If the Solo app loaded onto your 6S okay, then it's not your phone.

Hope this helps! :)

Also, I found that I need to turn my GoPro on AFTER starting Solo and the led's turn red/whi. (Don't need to wait for satellite lock though)
 
Joined
Jun 4, 2015
Messages
2,911
Reaction score
1,699
Age
63
Have you tried using the gimbal tilt button to start recording? That would tell you if the issue is Solo app related. I generally use the tilt button anyway. Just press in to start/stop recording.
 
Joined
Oct 5, 2015
Messages
99
Reaction score
12
Age
38
Have you tried using the gimbal tilt button to start recording? That would tell you if the issue is Solo app related. I generally use the tilt button anyway. Just press in to start/stop recording.
No, I am not 100% sure what you are talking about though. I know the gimbal tilt is my left paddle. I have just hit the record button in the app, and it shows it is recording with time ticking...
 

Del

Joined
Aug 9, 2015
Messages
887
Reaction score
297
Age
52
Location
Niagara Falls Ontario Canada
No, I am not 100% sure what you are talking about though. I know the gimbal tilt is my left paddle. I have just hit the record button in the app, and it shows it is recording with time ticking...
If you push your left Paddle Button IN..you will feel a little Click... That's another option to start and stop your rec...
 

New Threads

Members online

Forum statistics

Threads
12,481
Messages
144,159
Members
14,551
Latest member
dag4rce