Solo not recording to GoPro, but saving to my camera roll instead.

Joined
Nov 19, 2015
Messages
1
Reaction score
0
Age
34
Firstly, as a new Solo owner I want to say that this site has helped me tremendously with learning and I want to thank everyone for all of the help.

This is my first real issue I've come along with my Solo. I'm running the Hero4 Black with the gimble and generally shoot 2.7k 60fps without protune. This issue tends to go both ways, sometimes when recording the GoPro will record the shot but my phone will not save the shot to my camera roll (when this option is selected.) This isn't terrible because at least I have the actual shot file saved onto my gopro, but I have had a few instances already where the app will save the shot to my phone, but not to my gopro, this is a major issue. I have looked into my gopro files on multiple computers and there is nothing, but my phone has the shots in its camera roll.

Any suggestions of ideas of what could be causing this issue? I can deal with not having the reference file on my phone, but not getting the shot recorded to my GoPro is a big deal.

Thanks.

Alex
 
Joined
Jun 14, 2015
Messages
1,553
Reaction score
837
Age
122
Firstly, as a new Solo owner I want to say that this site has helped me tremendously with learning and I want to thank everyone for all of the help.

This is my first real issue I've come along with my Solo. I'm running the Hero4 Black with the gimble and generally shoot 2.7k 60fps without protune. This issue tends to go both ways, sometimes when recording the GoPro will record the shot but my phone will not save the shot to my camera roll (when this option is selected.) This isn't terrible because at least I have the actual shot file saved onto my gopro, but I have had a few instances already where the app will save the shot to my phone, but not to my gopro, this is a major issue. I have looked into my gopro files on multiple computers and there is nothing, but my phone has the shots in its camera roll.

Any suggestions of ideas of what could be causing this issue? I can deal with not having the reference file on my phone, but not getting the shot recorded to my GoPro is a big deal.

Thanks.

Alex
First, I'd just completely disable the record to camera roll option. The quality is poor and it might help to reduce variables.

Then, make sure the OSD (on screen display) on your GoPro is turned on. When you hit the red circle record button in the Solo app, you should see the screen flicker and the OSD camera icon in the upper left corner turn red. If it's not red, you are not recording. You'll need to power down your GoPro and restart it. On the rare occasion when this happens to me, I power cycle everything ( GoPro, Solo, and Controller). Coincidentally, this happened to me today.

Also, you may not want to trust the setting for automatically starting and stopping recording when you do smart shots. I'm not saying that it is an unreliable feature, but again, it might help to reduce variables and it's easy enough to press the record button on your screen - it also saves you the hassle of recording too much footage to go through later (and saves space on your SD card).

Once you feel like you can reliably start and stop recording when you want, then you can try turning those other features back on.
 
Joined
Aug 24, 2015
Messages
4,256
Reaction score
1,214
Location
Phoenix, Az
Hi Alex, welcome!
What kind of phone are you using?
Does everything including GoPro have current firmware updates?
When you start recording, using either the record button on the Solo app screen, or the gimbal lever, is the record icon at the top left corner of the Solo app red? Sometimes pressing either record button doesn't start recording, and needs to be pressed again.

With Solo on the ground, have you checked to verify the record buttons are actually causing the GoPro to record?

I ran into this once before but it only occurred on one flight and never again.

You may need to send a support ticket to 3DR if nobody else comes up with something.

Ha! Erik and I were typing at the same time!!
 
Joined
Dec 19, 2015
Messages
2
Reaction score
0
Age
45
Location
San Diego
Website
www.realestatedronessd.com
It's happened to me twice now. =/ I've switched the SD card and am now going to disable the record to phone feature and redo the job because the quality is terrible. Not cool but hopefully we can fix this.
 

New Posts

Members online

Forum statistics

Threads
12,999
Messages
147,103
Members
15,762
Latest member
Socosan Adrian