GoPro Hero-4 Black overheating with Gimbal

Joined
Aug 30, 2015
Messages
307
Reaction score
63
Age
29
Hi everybody I received my 3DR Solo gimbal last Saturday and just recently yesterday I started experiencing really bad video feed latency and all together my GoPro randomly freezing up where I have to ground my bird to reset manually by hand, has anybody experienced any such thing? I've been having my GoPro hero 4 Black Since June so this is a new problem, I have a feeling that the 3DR Solo Gimbal may be helping the camera overheat since it's always constantly charging it without a option to choose whether you want to charge your GoPro or not. Personally I hate GoPro cameras they're lousy overprice and cheap!! 3DR needs to develop their own cameras.
 
Last edited:
Joined
May 5, 2015
Messages
856
Reaction score
666
The overheating is a GoPro issue, this has been known to happen to some Hero 4s the charging is nothing to do with it as most people flying on gimbals have the GoPro charging.

The GoPro especially with 4K has been known to overheat and lock. I'd speak to GoPro about getting a replacement.

gopro 4 overheat - Google Search
 
  • Like
Reactions: Projeffrey11
Joined
Aug 30, 2015
Messages
307
Reaction score
63
Age
29
The overheating is a GoPro issue, this has been known to happen to some Hero 4s the charging is nothing to do with it as most people flying on gimbals have the GoPro charging.

The GoPro especially with 4K has been known to overheat and lock. I'd speak to GoPro about getting a replacement.

gopro 4 overheat - Google Search
I'll do one better I ordered another GoPro Hero 4 black from Amazon I get it tomorrow I shall see if it is the camera, one thing I do have to admit is that I think it's a little weird that my GoPro just started doing this shortly after the gimbal installation.
 
Joined
Oct 9, 2015
Messages
487
Reaction score
395
I think I may have the same problem.
What are you seeing the camera doing?
I've got picture rolling (loss of vertical hold) and freezing and sometimes no hdmi output at all.
I can land, reset it, take off again and it happens again.
I have only just begun to suspect the camera after investigating my video issues and finding the camera does get very hot, too hot for my liking. Usually happens in the second or third battery.
I just put the temperature gun on the camera which has been plugged in and running on the bench for 30 minutes and it reads 52 degrees C and still rising (126 deg F).
In the short term I might need to take cool down breaks between flights.
 
  • Like
Reactions: Projeffrey11
Joined
Aug 30, 2015
Messages
307
Reaction score
63
Age
29
I think I may have the same problem.
What are you seeing the camera doing?
I've got picture rolling (loss of vertical hold) and freezing and sometimes no hdmi output at all.
I can land, reset it, take off again and it happens again.
I have only just begun to suspect the camera after investigating my video issues and finding the camera does get very hot, too hot for my liking. Usually happens in the second or third battery.
I just put the temperature gun on the camera which has been plugged in and running on the bench for 30 minutes and it reads 52 degrees C and still rising (126 deg F).
In the short term I might need to take cool down breaks between flights.
I've since gotten a new GoPro but I am still having rolling video due to the latest Solo firmware 1.2.0, my new GoPro has been working okay I think, I don't know to be honest, Solo has so many problems it's hard to pin point really, I'm hoping the next app update fixes the camera live feed issues for me it's so bad that I can't even use smart shots in the app because the live feed goes to hell and the app crashes or Start's under performing really bad.
 
Joined
Oct 9, 2015
Messages
487
Reaction score
395
Oh well, sounds like you have some other problems as well, and I'm not here to bash Solo, I'm very happy with mine, so you wont get any bites from me. The issue does not happen with my GP3+ so it looks to be a GP4B specific problem.
 
  • Like
Reactions: Projeffrey11
Joined
Aug 30, 2015
Messages
307
Reaction score
63
Age
29
Oh well, sounds like you have some other problems as well, and I'm not here to bash Solo, I'm very happy with mine, so you wont get any bites from me. The issue does not happen with my GP3+ so it looks to be a GP4B specific problem.
That's interesting to know maybe it is a Gopro Hero4 problem?, also I think the Android version of the Solo app has problems as well what do you use IOS or Android?
 
F

flabango

Guest
My Solo, until a few weeks ago, worked flawlessly. But now I'm having video feed issues and it's currently in for repair. After troubleshooting I've been able to narrow it down to a bad HDMI cable or bad wifi board. Hopefully they fix... we'll see.
 
  • Like
Reactions: Projeffrey11
Joined
Oct 9, 2015
Messages
487
Reaction score
395
That's interesting to know maybe it is a Gopro Hero4 problem?, also I think the Android version of the Solo app has problems as well what do you use IOS or Android?
Jeff, I think you might have something there.
Problem happened today with the GP3+B on the third battery as usual. Android app. Scrolling and loss of picture, then app crashed. Connection and telelmetry to Solo was fine.
Will keep investigating, but at this stage I think its app related. Going to start a new thread on it in the solo section.
 
Joined
Aug 30, 2015
Messages
307
Reaction score
63
Age
29
Jeff, I think you might have something there.
Problem happened today with the GP3+B on the third battery as usual. Android app. Scrolling and loss of picture, then app crashed. Connection and telelmetry to Solo was fine.
Will keep investigating, but at this stage I think its app related. Going to start a new thread on it in the solo section.
I think we are having the same issue that is app related, did you fly this morning with the latest 3dr service app update?
 
Joined
Oct 9, 2015
Messages
487
Reaction score
395
No, I only just saw the update now (its night time here 12.28am)
Will update and see how things go again tomorrow.
Have you flown with the upgrade?
 
Joined
Aug 30, 2015
Messages
307
Reaction score
63
Age
29
No, I only just saw the update now (its night time here 12.28am)
Will update and see how things go again tomorrow.
Have you flown with the upgrade?
Its 9:31 a.m. in California I'll go give it a test drive I'll report back to you in a bit, wish me luck.
 
Joined
Aug 30, 2015
Messages
307
Reaction score
63
Age
29
Awesome, I might still be here for an hour or so, very interested to hear how it goes.
Here my report, video feed seems to be worse then ever this time I got rolling video even when Solo was near by along with all the usual camera problems.
 

Attachments

  • Screenshot_20151024-102602.png
    Screenshot_20151024-102602.png
    1.1 MB · Views: 24
  • Screenshot_20151024-101603.png
    Screenshot_20151024-101603.png
    2 MB · Views: 24
  • Like
Reactions: RolandS888
Joined
Aug 30, 2015
Messages
307
Reaction score
63
Age
29
Bummer, no change then. Have you tried a different android device.
No only because I don't have anything else unfortunately, I'm using Nexus 6 Android 6.0 marshmallow, definitely think this is an Android related problem.
 
Joined
Aug 30, 2015
Messages
307
Reaction score
63
Age
29
Ive got two other devices I can try. I'll let you know how it goes.
Sure that would be great, also my girl friend has a IPad air but I don't know because it doesn't fit on the controller bracket it's too big.
 

New Threads

Members online

Forum statistics

Threads
12,893
Messages
146,545
Members
15,418
Latest member
Imflying