Vehicle not detected

Joined
May 1, 2016
Messages
5
Reaction score
0
Age
38
Hello I'm still having an issue with connecting Solo to the app... Solo and the controller pair just fine but when i open the app it can find the controller but can't find the actual Solo... It just says vehicle not detected. The Solo can fly with the controller just doesn't seem to be sending signal to the phone.

I have another solo that works just fine so I'm wondering if this is a hardware issue and if it is what part would i need to change?? (wifi cards?)(antenna??) Thanks for any help.
 
Joined
Aug 21, 2015
Messages
462
Reaction score
138
Age
58
Location
Puyallup WA
Website
edbeckphotography.com
Hello I'm still having an issue with connecting Solo to the app... Solo and the controller pair just fine but when i open the app it can find the controller but can't find the actual Solo... It just says vehicle not detected. The Solo can fly with the controller just doesn't seem to be sending signal to the phone.

I have another solo that works just fine so I'm wondering if this is a hardware issue and if it is what part would i need to change?? (wifi cards?)(antenna??) Thanks for any help.
I had this problem just today. I was out flying, then I got an update notification. Things got locked up and while I could attach to the Solo WiFi the Solo App wouldn't see it.

After much frustration I reset Solo. I'm working again.

If you do this please read all the instructions including the additional links before you reset Solo. Also I found that at one point I had to take the battery out of my controller to get it to turn off.
 
Joined
Apr 14, 2016
Messages
17
Reaction score
1
Age
34
Do you have the Solo simulator app installed? Removing that app solved it for me.
 
Joined
May 1, 2016
Messages
5
Reaction score
0
Age
38
I had this problem just today. I was out flying, then I got an update notification. Things got locked up and while I could attach to the Solo WiFi the Solo App wouldn't see it.

After much frustration I reset Solo. I'm working again.

If you do this please read all the instructions including the additional links before you reset Solo. Also I found that at one point I had to take the battery out of my controller to get it to turn off.
Hey thanks for the reply.. I've done a bunch of factory resets and controller solo pairing... Everything works fine except the app can't detect the vehicle... I deleted the app and reinstalled a few times. The app will say new update available but once I update.. There's no wifi signal from the controller
 
Joined
Aug 21, 2015
Messages
462
Reaction score
138
Age
58
Location
Puyallup WA
Website
edbeckphotography.com
Hey thanks for the reply.. I've done a bunch of factory resets and controller solo pairing... Everything works fine except the app can't detect the vehicle... I deleted the app and reinstalled a few times. The app will say new update available but once I update.. There's no wifi signal from the controller
My controller was locked out so I ended up disconnecting the battery.

The only other advice I have is to turn everything off, walk the frustration off, then come back and bring everything up while you're doing something else. The doing something else is so you're not fixated on the drone and give it time to do it's thing. Depending on the time of day go grab a beer and let it do it's thing.

Note, if you get mad after a beer or two DON'T have a beer. The probability of you smashing Solo into a million pieces is just too high when mucking around with it.
 
Joined
Dec 30, 2016
Messages
3
Reaction score
0
Age
66
Hello I'm still having an issue with connecting Solo to the app... Solo and the controller pair just fine but when i open the app it can find the controller but can't find the actual Solo... It just says vehicle not detected. The Solo can fly with the controller just doesn't seem to be sending signal to the phone.

I have another solo that works just fine so I'm wondering if this is a hardware issue and if it is what part would i need to change?? (wifi cards?)(antenna??) Thanks for any help.]


Hello, I had the same "Vehicle Not Detected, Looking for Solo" problem since not flying my Solo for 2 years. Mine was a brick.

I did the factory reset and pairing about 4 times to no avail. I tried online solutions all day without success, then tried updating the firmware on the drone, Solo app device, and controller, which did it.

Here is the link I found: How To Update 3DR Solo Firmware To Fix Issues And Add Features

The only snag was when it said to "Press “A” on the controller to continue the update. " It appeared to hang there, but wait a long time on that...maybe 10 minutes while the drone seeks GPS signals...I heard tones...then I still had to power off.

It worked! THANK YOU, DronZon!
 

New Threads

Members online

Forum statistics

Threads
12,045
Messages
140,807
Members
13,973
Latest member
Lost Dutchman