JPJ

Joined
Jan 27, 2016
Messages
3
Reaction score
1
Age
47
I bought the solo and before I flew it, it required a preflight update. Cool, I figured as much... so I begin to update and I'm switching back and forth through wifi's as instructed by the app, and I get to the "Begin" transfering the update splash screen with the
Phone->Remote->Drone graphics, and when I press Begin it takes me back to the "new version 1.3.0 " update splash screen with a prompt that says.."Download Update" I repeated the steps over and over and still the same thing. The last one I let it sit after hitting "Begin" prompt and still nothing happened. I followed every step and as prompted...

Any ideas? I've gone as far as turning everything off and on and restarting my phone running solo app on Andoid 5.0.1 .

Anyone else having this problem?
 
Thank you SteveReno, I tried to re-pair but it won't respond. I attempted several times to no avail... and when I shut down the controller I don't get the "disconnection sound" as stated at the bottom of this page Pairing the Controller | 3DR | Drone & UAV Technology - I took the battery out of the remote and re plugged it in and attempted to re-pair. no avail.

Any other ideas what I could do , or may be wrong?
 
Are you able to send a ticket to 3dr from controller?
If you can, then i would.

It's a common problem with "updating Firmware" but with different solutions depending on several factors.
I'm positive that 3DR has the right method to get you up & running.. errrr Flying
 
I bought the solo and before I flew it, it required a preflight update. Cool, I figured as much... so I begin to update and I'm switching back and forth through wifi's as instructed by the app, and I get to the "Begin" transfering the update splash screen with the
Phone->Remote->Drone graphics, and when I press Begin it takes me back to the "new version 1.3.0 " update splash screen with a prompt that says.."Download Update" I repeated the steps over and over and still the same thing. The last one I let it sit after hitting "Begin" prompt and still nothing happened. I followed every step and as prompted...

Any ideas? I've gone as far as turning everything off and on and restarting my phone running solo app on Andoid 5.0.1 .

Anyone else having this problem?
What kind of Android device are you using? Is it on the compatible list?
 
Actually I am able to connect the pad/phone to the controller but not to Solo. Solo and the controller connect to each other OK.


Ron
 
I'm using an Lg3. Its on the compatible list of devices. Going to try to send a ticket from the controller.
 
  • Like
Reactions: Maddog
I'm using an Lg3. Its on the compatible list of devices. Going to try to send a ticket from the controller.
when you get a trouble ticket number try calling tech support with it. I think they'll be able to get you going.
 

New Posts

Members online

No members online now.

Forum statistics

Threads
13,095
Messages
147,750
Members
16,063
Latest member
No idea