Error Message "Video Not Supported"

Joined
Dec 26, 2016
Messages
92
Likes
8
Age
61
#1
That's the message I'm getting using a Nvidia Shield tablet with Solex. "Looking for vehicle... Type: No Vehicle. Wi-Fi showing connected. Video feed works fine in Tower. Any ideas would be greatly appreciated. Tablet works perfect with 3DR software.
 
Joined
Apr 18, 2018
Messages
91
Likes
33
Age
37
#2
I had this issue before with my K1 shield, unfortunately I cannot recall how I fixed it. It wasn't complicated, probably just cycled the power on solo, GoPro as well as force close and reopen Solex.
 
Joined
Jun 23, 2015
Messages
376
Likes
120
Location
MIAMI
#3
I use the K1 and occasionally get this issue. I reboot everything and eventually it works. I have to reselect the dropdown menu for go pro hero 4 black
 
Joined
Dec 26, 2016
Messages
92
Likes
8
Age
61
#4
I had this issue before with my K1 shield, unfortunately I cannot recall how I fixed it. It wasn't complicated, probably just cycled the power on solo, GoPro as well as force close and reopen Solex.
How do you force close Solex? Done all the rest of that stuff. Thanks!
 
Joined
Nov 8, 2015
Messages
192
Likes
172
Age
53
#6
Assuming you're connecting to a Solo, you should be getting the correct vehicle type. What version of the app are you using?
 
Joined
Nov 8, 2015
Messages
192
Likes
172
Age
53
#8
Ah, gotcha. You might try setting the default vehicle type to Solo in App Settings, and let me know if you still see that message.
 

New Threads

Members online

No members online now.

Forum statistics

Threads
11,760
Messages
138,470
Members
13,540
Latest member
souzaux