Error Message "Video Not Supported"

Joined
Dec 26, 2016
Messages
92
Reaction score
8
Age
61
That's the message I'm getting using a Nvidia Shield tablet with Solex. "Looking for vehicle... Type: No Vehicle. Wi-Fi showing connected. Video feed works fine in Tower. Any ideas would be greatly appreciated. Tablet works perfect with 3DR software.
 
Joined
Apr 18, 2018
Messages
91
Reaction score
33
Age
38
I had this issue before with my K1 shield, unfortunately I cannot recall how I fixed it. It wasn't complicated, probably just cycled the power on solo, GoPro as well as force close and reopen Solex.
 
Joined
Dec 26, 2016
Messages
92
Reaction score
8
Age
61
I had this issue before with my K1 shield, unfortunately I cannot recall how I fixed it. It wasn't complicated, probably just cycled the power on solo, GoPro as well as force close and reopen Solex.
How do you force close Solex? Done all the rest of that stuff. Thanks!
 
Joined
Nov 8, 2015
Messages
198
Reaction score
181
Age
54
Assuming you're connecting to a Solo, you should be getting the correct vehicle type. What version of the app are you using?
 
Joined
Nov 8, 2015
Messages
198
Reaction score
181
Age
54
Ah, gotcha. You might try setting the default vehicle type to Solo in App Settings, and let me know if you still see that message.
 
Joined
Dec 26, 2016
Messages
92
Reaction score
8
Age
61
Ok, did that. As soon as I fly, I’ll let you know if that fixed it. Thanks Kelly!
 

New Threads

Members online

Forum statistics

Threads
11,945
Messages
140,004
Members
13,828
Latest member
kevg