Joined
Likes
377

Last seen

Profile posts Latest activity Postings About

  • hey bud quick question. i changed my board of the gimbal to a storm32 NT hoping to help my situation do you know of any one on the forums that could lend me some knowledge or even you by any chance?
    C
    Crewdawg56
    no, it does nothing. so i did just hook up the usb and noticed in the status at the bottom of the GUI that IMU 2 is ok but IMU 1 it says none
    XevetS
    XevetS
    Check the wiring, is that the camera IMU or the Storm32 board?
    XevetS
    XevetS
    Also make sure its activated in the GUI as in use both IMU'S
    I updated my 3dr after a couole years of not being able to fly it because of a update. But now everything seems to be connected with phone wi fi controller and all except... When i push fly nothing happens but the screen tells me to press fly again aft e r it builds up green bar. No sound from motors when i try to arm them at all
    XevetS
    XevetS
    Does the solo make a noise not the motors do you know how to connect to mission planner?
    6. Would an X8 configuration (using Ycables from Solo's 4 ESC signal ports) be worthwhile? I'm going to start out with 4 motors, but I'd prefer to be able to step up to 8 in the future.

    Sorry to be so long winded but I'd appreciate the help.
    Redcon1
    Redcon1
    Thanks for the information and well-wishes. I should have all of the parts that I don't have already by next weekend and I'll get started as soon as they arrive.
    I'll probably have another question or 12 during the build process, so, I may have to bug you again, if thats okay with you.
    Redcon1
    Redcon1
    Here are a couple of extra questions now.
    How do you have your landing gear set-up? My assumption would be the camera trigger button but you know what you get when you assume.
    Also; How much room is there between the top and bottom plates, I'd love to put that 4in1 esc in there but it's pretty chunky, so, I'm not getting my hopes up.
    XevetS
    XevetS
    4. Were you able to retain all of the Solo functions and do you still have the full telemetry including the battery info on the controller and Solex?

    5. My plan is to start out using 4 XPS 1000 kv motors, 13x7 props and an EMax 30 amp 4in1 Esc. Do you think that would suffice?
    XevetS
    XevetS
    You can retain full telemetry, and solo functions yes, as far as KV that depends on what you want to do? Do you want a skyburner or a lower kv filming platform? I used 600 KV motors on my build.
    Redcon1
    Redcon1
    I ordered some Ebay special 750 kv pancakes (https://goo.gl/K8uych) to start with and I'll adjust fire from there depending on performance.
    1. How much more does the Tarot frame weigh than the factory Solo body? Did your flight times suffer much?

    2. Would it be possible to fit 2 Solo batteries side by side on the top plate like you have the one now?

    3. Do you think that dual Batteries in parallel would add enough flight time, or would the weight offset the added capacity?
    XevetS
    XevetS
    They weigh about the same the tarot frame with landing gear is a bit heavier, You could fit two batteries side by side yes, I thought about doing this myself but went another route, Not sure of flight time perhaps you would gain a minute or two.
    XevetS;
    I hope you don't mind, but I fully intend to copy your Solo-to-Tarot conversion, since that is a frame I've been wanting to build something on for a while and I'd eventually like to have the ability to carry a DSLR on a Solo.
    I have a few questions for you first though.
    XevetS
    XevetS
    Don't mind at all
    Hi I saw you bought a solo off ebay for $79. You stated that you reset the Pixhawk and the solo computer as well as updated the firmware. Can you tell me how to reset the pixhawk and computer. Please email me at [email protected]
    Thanks
    Dave
    XevetS
    XevetS
    there are plenty of threads on how to reset the solo, but to reset the pixhawk remove the gimbal and cover there is a button inside the solo called sswt, turn off solo hold the sswt button down now start solo and hold the button until you here the start up tone it will sound differently. this will reset the pixhawk. give it some time to rebbot. Now do a search on how to reset the solo..... good luck
  • Loading…
  • Loading…
  • Loading…

New Threads

Forum statistics

Threads
11,435
Messages
136,090
Members
13,189
Latest member
Akmapco