3DR SOLO APP

Joined
Nov 29, 2019
Messages
13
Reaction score
2
Age
78
I have an iPad with os version 9.3.5. When I try to install the 3DR solo app, it says “not compatible with this iPad”. Anyway I can get it to install? I was under the impression it would install on an iPad with os version 9.3.5.
 

New Threads

Members online

Forum statistics

Threads
12,563
Messages
144,639
Members
14,657
Latest member
loebane