Sidepilot Version 4.0 Solo not connecting

Joined
Aug 19, 2021
Messages
1
Reaction score
0
Age
72
After a year period of nonuse, I am trying to get my stock solo flying again. I loaded sidepilot and have been able to install Solo Clean install 4.0 onto both the controller and copter. However, copter never went disco, which the sidepilot instructions say it should. At bottom of firmware update screen, it shows both version 4 on copter and controller. However, now the controller and copter will not pair. Controller says waiting for solo and copter has 4 green lights. Pairing button does nothing and both LEDs on bottom of copter remain solid orange. Sidepilot instructions suggest that ArduCopter is first installed on the cube, followed by the solo 4.0 install, but lights never went disco. Also, my ipad now will not stay connected to the solo link wi fi. It connects for about 10 seconds, then automatically disconnects.

Any thoughts on next steps? I am stumped. Tried a factory reset of both controller and copter starting over and installing 4.0 on both, but I got back to exactly the same place. Waiting for solo, 4 green lights, no pairing, ipad disconnecting from controller wi fi. Not sure if it is installing the software on the copter because it is not "going disco" , however sidepilot firmware update page says both have version 4.0

Any thoughts on next steps?
 
Very similar problem and symptoms... wish there was some help.

3DR worked fine for years until new iPhone and SidePilot stoped displaying GoPro video feed.
Like so many others I tried evolving into OpenSolo/SidePilot 4.0 and now im bricked!
 

New Posts

Members online

Forum statistics

Threads
13,102
Messages
147,811
Members
16,078
Latest member
TheGwailo