Controller and Solo Not Connected Even Though Paired?

Joined
Mar 31, 2016
Messages
10
Reaction score
0
Ive got a completely stock solo and have bit of an issue. Both controller and solo start up normally as they should with regular beeps, bangs and flashes, and pair just fine. Then when you open the app (i have tryed both solex and solo apps with the same result) it connects to the wifi and recongnises that it is connected to the wifi, but the solo will not connect even though it paired with the controller. I have reseated the sd cards in both the controller and solo. I also reimaged the solo card with this: 3drobotics/open-source as per recommended on another thread. During startup and before pairing, the orange pair led blinks, but when it pairs it turns sold orange. I have done countless factory resets as everytime you want it to pair, you have to reset both the controller and solo. The ultimate goal is to have operate it with open solo and solex but it probably needs to be in a fit state before that can happen. Any tips for the connection issue would be appreciated!
 
Joined
Mar 31, 2016
Messages
10
Reaction score
0
I appreciate the suggestion. There is no vpn on any of the devices I have tried though. Any further ideas would be appreciated.
 
Joined
Feb 8, 2017
Messages
189
Reaction score
59
Age
59
...Both controller and solo start up normally as they should with regular beeps, bangs and flashes, and pair just fine. Then when you open the app... it connects to the wifi and recongnises that it is connected to the wifi, but the solo will not connect even though it paired with the controller.

This is confusing. Do you mean that there is no video? Are you getting any telemetry? Maps displayed?

Can you be more specific? Screen shots help.
 
Joined
Mar 31, 2016
Messages
10
Reaction score
0
There is no video, telemetry, or maps. The controller and solo pair. The app connects to the controller wifi but can't find the solo even though the solo and controller are paired. Everything goes flawlessly until this point.
 

Attachments

  • Screenshot_20210103-133704_Solex.jpg
    Screenshot_20210103-133704_Solex.jpg
    696.5 KB · Views: 9
Joined
Feb 8, 2017
Messages
189
Reaction score
59
Age
59
I had the same type of issue for a month. Could not connect until i realized i had a VPN running with some accountability software.

Something is blocking the wifi connection.
 

New Threads

Members online

Forum statistics

Threads
12,781
Messages
145,944
Members
15,126
Latest member
Ardudevguy