Solo heat sensitive?

Joined
Jan 30, 2016
Messages
160
Reaction score
29
Age
65
Got out the Solo and did a couple trips over the house to test the 5.4 lens from Peau Prod....and my Solo started doing a RTH when I moved the camera angle up to 90 deg. Well, it even seemed to do it WHENEVER I used the angle slider.
I noticed this occurring on my second and third flights as the unit got hotter in the 87 degree and 75 degree dewpoint day here in the Houston area. Strong sunlight on a black plastic Solo = real heat.
Coincidence? I rebooted the tablet and the Solo/Controller. Still glitched. I was also taking GPS hits and I note the Solo blips each time this happens.
Rather similar behavior to my Iris+. Heat seems to cause GPS faults and the unit decides it needs to either flyaway (Iris behavior) or come home (SOLO....is "lost")
I suppose I could upload the tlm logs...but I'm fairly certain its heat. In the evenings I've been testing the DronePan app and I've had a rock steady Solo for the 8 or so times I've run testing.
Anyone else get this kind of weird behavior?
Yes, I did update the firmware this AM.
 
Joined
May 2, 2016
Messages
176
Reaction score
43
Got out the Solo and did a couple trips over the house to test the 5.4 lens from Peau Prod....and my Solo started doing a RTH when I moved the camera angle up to 90 deg. Well, it even seemed to do it WHENEVER I used the angle slider.
I noticed this occurring on my second and third flights as the unit got hotter in the 87 degree and 75 degree dewpoint day here in the Houston area. Strong sunlight on a black plastic Solo = real heat.
Coincidence? I rebooted the tablet and the Solo/Controller. Still glitched. I was also taking GPS hits and I note the Solo blips each time this happens.
Rather similar behavior to my Iris+. Heat seems to cause GPS faults and the unit decides it needs to either flyaway (Iris behavior) or come home (SOLO....is "lost")
I suppose I could upload the tlm logs...but I'm fairly certain its heat. In the evenings I've been testing the DronePan app and I've had a rock steady Solo for the 8 or so times I've run testing.
Anyone else get this kind of weird behavior?
Yes, I did update the firmware this AM.

Hey Dave,

Thanks for the heads-up. I'll keep an eye out for this (as well as any other issues) as we get into the summer heat here in sunny Arizona!
 
Joined
Jun 18, 2015
Messages
3,108
Reaction score
1,645
Location
Chouston, Tejas
All the Aussies have already been flying in heat, was one of my questions to them while in their summer. The one's that replied indicated no problems.

You could have a cold solder joint.... Strange that it happens when you flip the gimbal up...

You may want to check and see if any of your controller's button are stuck, heat will cause the plastic to expand and get sticky... I could press my controller's deck and it would activate buttons. Did a little surgery on the buttons, hasn't been an issue since.

I've been flying in the same weather or hotter (South Texas) and have had no heat issues to date...
 
Joined
Nov 27, 2015
Messages
477
Reaction score
109
Location
Gold Coast, Australia
I'm one of those Aussies and Ive had Solo out on some stinking hot days and so far no problems. If it's a really hot day and always in direct sunlight, when I land and change batteries I like to give her a little rest in the shade before I get airborne again. Also let my used batteries cool in the shade after use.

@pete is currently on a road trip in the outback and I don't think he has reported any heat problems. Maybe he will throw his two cents in?


Sent from my iPhone using Tapatalk
 

New Threads

Members online

Forum statistics

Threads
12,798
Messages
146,039
Members
15,162
Latest member
Menotte