Welcome to 3DRPilots.com

Sign up and join the largest 3D Robotics drone community!

  1. Chernabog

    Joined:
    Jul 1, 2017
    Messages:
    9
    Likes Received:
    0
    Hi There,

    I want to make sure that my Solo is set to the UK legal tranmission limits, which I can do in Solex by entering the vehicle settings and setting the Country paramter to European. After hitting apply it does do something as the solo seems to reset, but after re-connecting and looking at the parameters again, it still says Australia rather than European (also tried complete shut down, same result).

    I am guessing that this is just a bug as if I check the aircraft using the old Solo App, it does show it as being European ... any ideas?

    Am using Open Solo 2.5 RC1 on it btw (I know, I should update but no time at the moment and its working just fine!)

    Thanks,

    S.
     
  2. IrishmanPDX

    Joined:
    May 8, 2017
    Messages:
    904
    Likes Received:
    411
    Location:
    Portland Oregon
    There's been a previous post on this, but here's the definitive last work from the creator of Solex.

    "This has been a pretty prevalent question in various places, "Why does it keep defaulting to Australia?" That's because the app doesn't have a way of asking the TX what its current setting is, and "Australia" is the first item in the list. At one point I thought about saving the TX selection locally as a preference and using that the next time the screen was opened. It would still default to Australia the first time you saw it, but would default to whatever you set after that. I think I might do that just to avoid the confusion this is causing. It's going on the list for the next update.

    Thanks,
    Kelly"
     
  3. Chernabog

    Joined:
    Jul 1, 2017
    Messages:
    9
    Likes Received:
    0
    Thanks Irishman, did a quick search but didn't find the above!

    Regards,

    S.