GoPro Hero 4 Black Connection Issues

Joined
Aug 8, 2015
Messages
85
Reaction score
21
Location
Perth Western Australia
Website
www.jlphotocreative.com
In the last few flights (I am up to my 12th outing now of between 2 and 4 batteries) I have experienced issues with the GoPro connecting for live feed. The record button is greyed out and the screen is blank on the connected device.

There there are also times when the button is greyed out but I can still record or take photos but I also can't see the live feed.

I have been primarily using an iPhone 6s Plus and this was happening before introducing a second Android device, a Samsung Galaxy S5 so that I could use Tower. I deliberately disable wifi on the iPhone before connecting the S5.

During today's Tower missions the Samsung was showing a live feed and then I lost it. Later on it told me that the GoPro needed a Firmware update before the GoPro would work. This is strange because everything is at the latest version. The GoPro, the 3DR App on the iPhone and the 3DR App on the Samsung and the Tower App are all up to date as is the solo.

So - needless to say I am a little miffed given that despite the fun - the whole point is videography and photography. GoPro is mounted correctly and the cable is in.

Any ideas... anyone?
 
Joined
Aug 29, 2015
Messages
26
Reaction score
8
Age
52
Try manually (or via gopro app) changing the settings of the GoPro to NTSC and not PAL. On IOS PAL will work sometimes with the latest App and firmware and not at all on Android.
 
Joined
Aug 8, 2015
Messages
85
Reaction score
21
Location
Perth Western Australia
Website
www.jlphotocreative.com
Well, I'm not getting very far with this annoying issue. Everything has been reinstalled, camera, solo, controller, Android device, iOS Device.

I'm thinking now a fault. There appears to be a mounting number of people with the same issue too and no real fix.

VERY annoyed. It's of no use to me without the streaming video.
 
Joined
Jun 14, 2015
Messages
1,553
Reaction score
837
Age
120
In the last few flights (I am up to my 12th outing now of between 2 and 4 batteries) I have experienced issues with the GoPro connecting for live feed. The record button is greyed out and the screen is blank on the connected device.

There there are also times when the button is greyed out but I can still record or take photos but I also can't see the live feed.

I have been primarily using an iPhone 6s Plus and this was happening before introducing a second Android device, a Samsung Galaxy S5 so that I could use Tower. I deliberately disable wifi on the iPhone before connecting the S5.

During today's Tower missions the Samsung was showing a live feed and then I lost it. Later on it told me that the GoPro needed a Firmware update before the GoPro would work. This is strange because everything is at the latest version. The GoPro, the 3DR App on the iPhone and the 3DR App on the Samsung and the Tower App are all up to date as is the solo.

So - needless to say I am a little miffed given that despite the fun - the whole point is videography and photography. GoPro is mounted correctly and the cable is in.

Any ideas... anyone?
I know you said the GoPro is properly installed, but try pressing it in to make sure its firmly seated into the connector on the back. After a few issues similar to you, I discovered this was my problem.

Make sure the GoPro is OFF before you install it in the gimbal.

Start up order:
1. Install GoPro into Gimbal with power OFF
2. Power up GoPro
3. Power up Solo
4. Power up Controller
5. Join Solo link wifi network on phone/tablet
6. Launch Solo app

You don't have to do it in this order, but I find its the most reliable. Whenever I have a problem I shut everything down, quit the Solo app (sometimes I even power cycle my iPad just to be extra safe). Then I follow this order.
 
  • Like
Reactions: Jon6565

Members online

Forum statistics

Threads
12,707
Messages
145,567
Members
14,955
Latest member
Tommy