Go Pro connection lost

Joined
May 21, 2019
Messages
6
Reaction score
0
Age
46
HI all,
I have an issue with my 2 drones and go pro, the photo / video signal was suddenly lost on my tablet from my go pro. When I connect, the drone and controller connect fine but I have no feed fromt he go pro. This happened after both had been in storage for a few months and after a software update to version 4.7. I doubt that the hdmi cable has come loose on both drones at the same time ..... but willing to check anything. Is the motherboard referred to in the above fixes, the one on the gimbal or the one inside the drone? If its the one inside the drone, can someone point out to me how to get to that motherboard? I've loosened and removed all screws but am still struggling to see where the actual connection is on the motherboard - do I need to remove the motherboard from the drone completely to access it?

What are the chances of the software being the issue? Does anyone know how to roll back the software version and where I can download that from to try?

Thanks in advance for any help / advice.
 
Joined
May 8, 2017
Messages
1,222
Reaction score
626
Location
Portland Oregon
I'm not familiar with Software Version 4.7, I know there's Open Solo 3.7, is this what you're referring to?

Anyway, since you've had the drones in storage for quite sometime, it's more than likely your device may have been upgraded to Android 8 or 9 in the meantime. When this upgrade happens the default resolution on your device changes (in order to make it look "pretty"). This can cause you to experience feed problems when using something like solex. I found the solution to be as simple as going into your devices display settings and changing it to 720P or even 1080O, but not any higher). Feed restored!

So try that (the simplest solution) first before you go tearing apart your drone.

Yes it is possible to roll back the software but from what I understand it's a giant PITA.
 
Joined
May 21, 2019
Messages
6
Reaction score
0
Age
46
Thanks for this reply, I will need to double check the software version but I am pretty sure it said 4.7.....but then I may be wrong or imagining things!

I forgot to mention that I had got hold of a 3rd drone to try help isolate my problem, and when I connected my Go Pro to it with the same tablet, the feed worked perfectly, so that pretty much eliminated the tablet resolution as the culprit. The software version on this drone and controller is 2.4.2.
 
Joined
May 8, 2017
Messages
1,222
Reaction score
626
Location
Portland Oregon
Aye could be, however with the resolution issue, it's an on again off again thing. So I was able to get my feed working fine, then no feed, then feed but no camera control... So test numerous times until you're sure the resolution isn't an issue and make sure you change the resolution on your device with all three drones to eliminate it as a possible issue.

There are only then three HDMI connections you need to look at.
One is the one from the Gimbal to the camera itself. Make sure it's fully seated and gives a slight "click" when pressed in. It's easy to mount the camera without making a full connection.
The 2nd is on the top of the gimbal and it's where an obvious mini HDMI connector fits in. You may want to make sure it's fully seated. It's also possible the HDMI connector may have broke, so just look closely for any broken connections or to see if it's raised off the board at all.
The 3rd is on the 3DR solo mainboard. This can take the form of a long orange/yellow connector on the board (same end as the battery connector but opposite side) or the wires can be soldered directly to the board with no connector. It should be fairly easy to see the connections or if any are broken. You can easily see this by removing the battery tray and GPS cover (in order to access the battery tray screws).
 
Joined
May 21, 2019
Messages
6
Reaction score
0
Age
46
I fixed the issue, simply re - paired the device and bingo!!! It was definitely a software issue. Thanks for you help anyway.
 

New Threads

Members online

Forum statistics

Threads
12,045
Messages
140,807
Members
13,973
Latest member
Lost Dutchman