Welcome to 3DRPilots.com

Sign up and join the largest 3D Robotics drone community!

  1. porlock

    Joined:
    Feb 18, 2017
    Messages:
    27
    Likes Received:
    2
    Pedals2Paddles
    Hi, i have one doubt, from where we know that 1870 PWM and above is dangerous, i trying to find source of that information.
    Do not get me wrong, there is notthing offensive in this question, im just curious.
     
  2. carpy

    Joined:
    Mar 10, 2016
    Messages:
    92
    Likes Received:
    47
    Location:
    Plymouth, MN
  3. porlock

    Joined:
    Feb 18, 2017
    Messages:
    27
    Likes Received:
    2
    I see that but doees saturation = damage ?
     
  4. Pedals2Paddles

    Joined:
    Mar 12, 2016
    Messages:
    2,564
    Likes Received:
    1,448
    One of three things can happen.
    • Nothing by way of luck.
    • The ESC fails and smokes. Solo falls out of the sky.
    • The ESC resets. Solo falls out of the sky.
     
    Stealth likes this.
  5. Superman04p

    Joined:
    Mar 3, 2017
    Messages:
    23
    Likes Received:
    7
    Location:
    MS
    Quick question guys....just installed 1.5.3 on the ole bird.... everything went ok on the install but when I go to fly, solex now does the most annoying thing.... before takeoff it constantly repeats "ready,armed" over and over and over...any ideas as to why or how to fix it.
     
  6. XevetS

    Joined:
    Dec 29, 2016
    Messages:
    199
    Likes Received:
    38
    @Superman04p I'm pretty sure that is a Solex app issue Kelly shrock you listening..... Mine does the same thing when using the latest Solex update mine states over and over to "Arm Bot, Arm Bot" till I arm the motors, very annoying to the point I'm not using Solex at the moment...
     
    speatuk likes this.
  7. speatuk

    Joined:
    Aug 3, 2015
    Messages:
    420
    Likes Received:
    134
    Mine too
     
    Jim Levagood likes this.
  8. Superman04p

    Joined:
    Mar 3, 2017
    Messages:
    23
    Likes Received:
    7
    Location:
    MS
    Well.... at least this is not an isolated event specific to me.... I really really hate those.....

    Oh and not that this would have any cause...but just so the info is out here. The only change I've made to stock solo is an upgraded M8N gps.... the $23 Amazon one.
     
    Jim Levagood likes this.
  9. speatuk

    Joined:
    Aug 3, 2015
    Messages:
    420
    Likes Received:
    134
  10. XevetS

    Joined:
    Dec 29, 2016
    Messages:
    199
    Likes Received:
    38
    Boy is it annoying I actually tell my remote to shut the Bleep Up! Lol,

    Uh Kelly you out there hello?? I posted this very issue on the solex thread
     
  11. Superman04p

    Joined:
    Mar 3, 2017
    Messages:
    23
    Likes Received:
    7
    Location:
    MS
    One other thing I noticed this afternoon.....the only time I changed the performance of solo was at the beginning of my last flight before arming the motors....I had the twitch all throughout the landing on this flight..... I was under the impression that was cleared up???
     
  12. dmyhill

    Joined:
    Jan 17, 2017
    Messages:
    118
    Likes Received:
    23

    I think posting in the FB page is a quick way to contact the dev. 需要安全验证

    Not sure why the strange characters, but it is supposed to be a link to the Solex FB group.
     
  13. yarrr

    Joined:
    Nov 3, 2016
    Messages:
    9
    Likes Received:
    3
    Also continuing to see some twitchyness, using 1.5.3 and Solex 1.3.4. Didn't seem as severe as before though.
     
  14. Pedals2Paddles

    Joined:
    Mar 12, 2016
    Messages:
    2,564
    Likes Received:
    1,448
    The issue was the version of Drone Kit that Solex was using. The problem should no longer be taking place with the latest version of Solex. Does it happen when you use no app or the 3DR app?
     
  15. Superman04p

    Joined:
    Mar 3, 2017
    Messages:
    23
    Likes Received:
    7
    Location:
    MS
    Yea just with solex.... tested again this morning. Didn't touch performance and had no jitters.... also still got that crazy annoying "ready,armed...ready,armed" over and over and over still happening
     
  16. Pedals2Paddles

    Joined:
    Mar 12, 2016
    Messages:
    2,564
    Likes Received:
    1,448
    The arm ready message is a 1.5.3 thing. Kelly suppresses that in the next version of Solex coming out soon.
     
    speatuk and XevetS like this.
  17. Superman04p

    Joined:
    Mar 3, 2017
    Messages:
    23
    Likes Received:
    7
    Location:
    MS
    Thank you sir!
     
  18. tinker bot

    Joined:
    Mar 4, 2017
    Messages:
    18
    Likes Received:
    0
    Beginning with a stock Solo, I performed the upgrade and everything seemed normal. I completed the “level” action as well.

    Now when I press fly, nothing happens?

    -Was it OK to do this upgrade on a stock Solo or was some previous upgrade required?
    -How do I down grade?
    -Can I delete the old or new firmware from the “loaded” file?
    -Should I have deleted the old one first?

    I have attempted to search the forums but did not find anything yet. Any help is appreciated.
     
  19. Pedals2Paddles

    Joined:
    Mar 12, 2016
    Messages:
    2,564
    Likes Received:
    1,448
    There are no other steps. Doesn't make any beeps or messages on the controller? Does it say it armed? You could try redoing the installation.
     
    tinker bot likes this.
  20. tinker bot

    Joined:
    Mar 4, 2017
    Messages:
    18
    Likes Received:
    0
    Here is a quick video of the boot up and attempt to arm the Solo: